Swish issues

Incident Report for Nets Easy

Resolved

This incident has been resolved.
Posted Jan 21, 2026 - 16:56 CET

Investigating

Swish has confirmed that Swedbank is currently experiencing a disturbance that may affect Swish transactions to and from Swedbank.
https://status.swish.nu/incidents/pjwdgtfbl53m
Posted Jan 21, 2026 - 15:25 CET
This incident affected: Nets Easy Checkout and Nets Easy API.