Nets Easy API issue - INC0493276
Incident Report for Nets Easy
Resolved
This incident has been resolved.
Posted Jan 23, 2023 - 09:00 CET
Monitoring
The system seems to have stabilized, we will continue to monitor for issues.
Posted Jan 19, 2023 - 16:00 CET
Investigating
We are currently investigating an issue were some merchants are receiving the error/exceptioncode "502" response to their API requests.
Posted Jan 18, 2023 - 17:00 CET
This incident affected: Nets Easy API.