Nets Easy - issues with Shopify
Incident Report for Nets Easy
Resolved
Issue has been resolved.

Shopify is operational since 15:00
Posted Jan 17, 2023 - 15:10 CET
Update
Issue is still ongoing.

Team is working on resolution.
Posted Jan 17, 2023 - 15:05 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 17, 2023 - 13:00 CET
Identified
We have identified issues with Shopify
Posted Jan 17, 2023 - 11:30 CET
This incident affected: Nets Easy Other Components.