Webhook delays - INC0626865
Incident Report for Nets Easy
Resolved
This incident has been resolved.
Posted May 29, 2024 - 15:40 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 29, 2024 - 15:39 CEST
Investigating
We are currently investigating this issue.
Posted May 28, 2024 - 17:40 CEST
This incident affected: Nets Easy API.