Issues on Nets Easy test environment - INC0623613

Incident Report for Nets Easy

Resolved

This incident has been resolved.
Posted May 21, 2024 - 13:02 CEST

Investigating

We are currently investigating an issue that causes test transaction on Customer Test to fail
Posted May 21, 2024 - 10:59 CEST
This incident affected: Nets Easy Customer Test.