Disturbances in 3D Secure
Incident Report for Nets Easy
Resolved
This issue has been resolved.
We got confirmation from our cloud provider that they had technical issues in the period.
And after further analysis we could see that a minor number of 3D Secure transactions were affected.
Posted Jun 14, 2022 - 13:15 CEST
Monitoring
The system is now back to normal operations.
No impact of drop in transactions has been detected.
Posted Jun 14, 2022 - 10:55 CEST
Investigating
We have detected some disturbances in 3D Secure that might affect transactions.
Our tech team is currently investigating the issue.
Posted Jun 14, 2022 - 09:10 CEST
This incident affected: Nets Easy Checkout and Nets Easy API.