VippsMobilePay issues

Incident Report for Nets Easy

Resolved

This incident has been resolved.
Posted Jun 04, 2025 - 09:33 CEST

Identified

Vipps MobilePay has confirmed issues with their app login.
Posted Jun 04, 2025 - 08:45 CEST
This incident affected: Nets Easy Checkout.