Disturbance on Nets Easy plugins - INC0970857

Incident Report for Nets Easy

Resolved

This incident has been resolved.
Posted Sep 09, 2026 - 19:11 CEST

Update

The team has identified an additional affected flow and is currently deploying a second hotfix.
Posted Sep 09, 2026 - 18:30 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 09, 2026 - 17:20 CEST

Investigating

We are currently investigating an issue that may affect transactions from merchants using plugins and third-party integrations.
Posted Sep 09, 2026 - 14:52 CEST
This incident affected: Nets Easy Plug-ins.