Transaction status issue and delayed payout reports - INC0677197
Incident Report for Nets Easy
Resolved
This incident has been resolved.
Posted Oct 17, 2024 - 18:30 CEST
Monitoring
The fix to stop the issue with duplicated order lines has been deployed and we are monitoring the results.
Clean-up of existing duplicated order lines is expected to be completed tomorrow.
Posted Oct 16, 2024 - 18:25 CEST
Identified
All delayed payout reports are now sent.

However a new issue has been identified that causes order lines in the Nets Easy portal to be duplicated x number of times.
The issue is purely visual and does not affect transactions directly.
Our tech team is currently working on a fix.
Posted Oct 16, 2024 - 14:00 CEST
Monitoring
All transactions with incorrect status have been updated, the delayed payout reports are expected to be delivered by tomorrow.
Posted Oct 15, 2024 - 17:15 CEST
Identified
We have identified an issue that causes a minor number of transactions having incorrect status in the Nets Easy portal.
Some payout reports are also delayed due to the same issue.

Our tech team is currently working on a solution to update the transactions and to send the payout reports that has not yet been sent.
Posted Oct 15, 2024 - 15:00 CEST
This incident affected: Nets Easy Merchant Portal.