INC0751410 - Payout reports delayed

Incident Report for Nets Easy

Resolved

This incident has been resolved.
Posted May 06, 2025 - 15:30 CEST

Update

Payout reports are currently being re-processed.
We expect them to be available through Easy Portal or API after 15:00.
Posted May 06, 2025 - 12:53 CEST

Identified

An issue has been identified in Nets causing a minor number of payout reports being delayed.
Work is being done to mitigate the issue. Payouts are not impacted.
Posted May 06, 2025 - 09:00 CEST
This incident affected: Nets Easy Merchant Portal.