Incorrect transaction status on Nets Easy Portal - INC0624125

Incident Report for Nets Easy

Resolved

This incident has been resolved and the reports are now available for download.
Posted May 24, 2024 - 15:28 CEST

Monitoring

All new cases have been corrected. Settlement reports are in generation and should be available for download within next 3 hours.
We continue monitoring the situation.
Posted May 24, 2024 - 12:48 CEST

Identified

We identified more cases about wrong visuals
Posted May 24, 2024 - 09:07 CEST

Monitoring

The incident has been resolved, we are continuing to monitor the situation
Posted May 23, 2024 - 14:52 CEST

Update

Visual status fixes for transactions are mostly done. We are currently working on fixing the same for the payout status
Posted May 23, 2024 - 10:30 CEST

Identified

We identified an issue that might cause some transaction to show as "Reserved" although they are already captured
Posted May 21, 2024 - 13:11 CEST
This incident affected: Nets Easy Merchant Portal.