Disturbances in 3D Secure
Incident Report for Nets Easy
Resolved
This issue has been resolved.
Posted Jun 14, 2022 - 16:13 CEST
Monitoring
Issue on cloud provider infrastructure was causing intermittent problems with 3DS authentications. We see no more errors and are continuing to monitor the situation.
Posted Jun 14, 2022 - 13:15 CEST
Identified
We have detected some disturbances in 3D Secure that might affect transactions.
Our tech team is currently investigating the issue.
Posted Jun 14, 2022 - 10:00 CEST
This incident affected: Nets Easy Checkout and Nets Easy API.