Webhook delays - INC0589078
Incident Report for Nets Easy
Resolved
This incident has been resolved.
Posted Jan 31, 2024 - 20:08 CET
Update
Delays are are also present on information inside Nets Easy Portal.
We are continuing to work on a fix for this issue.
Posted Jan 31, 2024 - 19:00 CET
Identified
We have identified an issue with webhooks affecting payment confirmation.
Our tech team is working on a solution.
Posted Jan 31, 2024 - 17:00 CET
This incident affected: Nets Easy Checkout, Nets Easy API, and Nets Easy Merchant Portal.