Issue affecting card transactions - INC0597110
Incident Report for Nets Easy
Resolved
This incident has been resolved.
Rootcause was due to in instability on MitID.
https://digitaliser.dk/mitid/nyt-fra-mitid/2024/feb/driftsforstyrrelser-mitid-2
Posted Feb 29, 2024 - 14:50 CET
Investigating
We are currently investigating an issue affecting card transactions, we see an increase in non-authorized payments.
Posted Feb 29, 2024 - 12:55 CET
This incident affected: Nets Easy Checkout and Nets Easy API.