Nets Easy portal issues - INC0661045
Incident Report for Nets Easy
Resolved
This incident has been resolved.
Posted Sep 02, 2024 - 13:47 CEST
Investigating
We are currently investigating an issue were some users are getting a 401 error in the Nets Easy portal.
Posted Sep 02, 2024 - 13:30 CEST
This incident affected: Nets Easy Merchant Portal.