Missing webhooks on test transactions
Incident Report for Nets Easy
Resolved
The incident with webhooks not being sent on test transactions has been resolved.
Posted May 04, 2022 - 11:30 CEST
Identified
We have identified a issue with test transactions missing webhooks. Our tech team is working on a solution.
Posted May 02, 2022 - 15:00 CEST
This incident affected: Nets Easy Customer Test.