Missing payment information - INC0937166

Incident Report for Nets Easy

Resolved

This incident has been resolved.
Posted Jul 03, 2026 - 12:25 CEST

Monitoring

As of 00:35 CEST, the webhook issues have also been resolved, and since then all services have been fully operational.
We will continue to monitor the situation closely.
Posted Jul 03, 2026 - 08:42 CEST

Update

Webhook delivery is currently delayed as a result of the incident. We are actively working to restore normal processing and clear the backlog as quickly as possible.
Posted Jul 02, 2026 - 23:30 CEST

Identified

Payment information in the Easy Portal is currently not up to date, as payment events have not been received due to incident INC0937166.
We are actively working on a fix.
Posted Jul 02, 2026 - 22:20 CEST
This incident affected: Nets Easy Merchant Portal.