Potential issue with API - INC0509470

Incident Report for Nets Easy

Resolved

This incident has been resolved
Posted Mar 23, 2023 - 08:25 CET

Monitoring

Incident seems to be resolved for now. We keep investigating.
Posted Mar 23, 2023 - 08:00 CET

Investigating

We are investigating a potential issue with API
Posted Mar 23, 2023 - 06:17 CET
This incident affected: Nets Easy API.