Mismatch between payout and reports from 22 Oct and 25 Oct - INC0680236 / INC0681110
Incident Report for Nets Easy
Resolved
Nearly all corrected payout reports have now been resent.
Only a minor number of reports are remaining, expected to be reprocessed tomorrow.
Posted Oct 31, 2024 - 19:45 CET
Monitoring
The fix has been released and we are now expecting to resend the impacted reports during today and tomorrow.
Posted Oct 30, 2024 - 10:00 CET
Update
Another mismatch in the payout reports for a minor number of merchants have been discovered for today.
The fix to resend all corrected reports are expected to be released in the beginning of next week.
Posted Oct 25, 2024 - 15:34 CEST
Identified
We have identified an issue with a mismatch between the payout report and the actual payout for a select number of merchants.
Some transactions are missing in the payout report - our tech team is currently working on a solution to update and resend corrected reports to the affected merchants.
Posted Oct 22, 2024 - 12:00 CEST
This incident affected: Nets Easy Merchant Portal and Nets Easy Payouts.