Investigating delays in webhooks
Incident Report for Nets Easy
Resolved
This incident has been resolved.
Posted Sep 07, 2022 - 09:33 CEST
Update
This issue has been resolved.
Posted Sep 06, 2022 - 16:55 CEST
Monitoring
The situation seems to have stabilized, we are monitoring the system.
Posted Sep 05, 2022 - 16:00 CEST
Identified
We are seeing new signs on delays on webhooks. Our tech-team is working on a solution.
Posted Sep 05, 2022 - 14:00 CEST
Monitoring
The situation seems to have stabilized, we are monitoring the system.
Posted Sep 02, 2022 - 19:30 CEST
Identified
An issue with missing and delayed webhooks on some transactions has been identified.
Our tech team is working on a solution.
Posted Sep 01, 2022 - 17:00 CEST
Investigating
We are currently investigating a issue with delays in webhooks.
Posted Aug 29, 2022 - 10:00 CEST
This incident affected: Nets Easy API.