Authorization drop in Dankort/Mobilepay transactions - INC0828970

Incident Report for Nets Easy

Resolved

This incident has been resolved.
Posted Sep 30, 2025 - 12:55 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 30, 2025 - 12:24 CEST

Investigating

We currently see a drop in authorizations for Dankort/MobilePay transactions.
Posted Sep 30, 2025 - 10:25 CEST
This incident affected: Nets Easy Checkout and Nets Easy API.