Shopify connection issues

Incident Report for Nets Easy

Resolved

This incident has been resolved.
Posted Jul 29, 2025 - 11:35 CEST

Investigating

We currently see connection issues to our plugin partner Shopify
Posted Jul 29, 2025 - 09:20 CEST
This incident affected: Nets Easy Plug-ins.