Vipps MobilePay - INC0600917
Incident Report for Nets Easy
Resolved
There is no impact on Nets Easy platform. Incident is being resolved.
Posted Mar 13, 2024 - 11:38 CET
Identified
Vipps and MobilePay merged and made changes to their infrastructure, this might cause an issue with requests and/or callbacks. Team is working on resolving this issue
Posted Mar 13, 2024 - 11:30 CET
This incident affected: Nets Easy Checkout.