Easy issue - INC0465003

Incident Report for Nets Easy

Resolved

This incident has been resolved.
Posted Sep 27, 2022 - 17:04 CEST

Identified

From 15:00 to 15:15 we saw a decrease in reserved transactions.
We are investigating the issue.
Posted Sep 27, 2022 - 15:40 CEST
This incident affected: Nets Easy Checkout and Nets Easy API.