Issues on Nets Easy - INC0614825
Incident Report for Nets Easy
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 16:07 CEST
Identified
The issue has been identified to only impact merchants who are injecting consumer data.
A fix is being implemented.
Posted Apr 24, 2024 - 15:30 CEST
Investigating
We are currently investigating an issue that might cause slowness/timeout.
Posted Apr 24, 2024 - 14:35 CEST
This incident affected: Nets Easy Checkout and Nets Easy API.