Nets Easy Portal - Unable to generate report - INC0604661
Incident Report for Nets Easy
Resolved
This incident has been resolved.
Posted Mar 27, 2024 - 11:20 CET
Update
We are continuing to investigate this issue. During resolution it might cause some general disturbance on Nets Easy Portal
Posted Mar 27, 2024 - 11:00 CET
Investigating
We are currently investigating an issue preventing some users from generating a report within Merchant Portal.
Posted Mar 26, 2024 - 23:46 CET
This incident affected: Nets Easy API and Nets Easy Merchant Portal.