Discrepancies in payout reports - INC0881281

Incident Report for Nets Easy

Resolved

This incident has been resolved.
Posted Feb 13, 2026 - 14:54 CET

Monitoring

A hotfix has been released, and reports containing the affected transactions are currently being reprocessed. We will share further updates as the reprocessing continues.
Posted Feb 13, 2026 - 13:32 CET

Identified

We have identified discrepancies in some payout reports generated since beginning of February.
Our tech team has located the root cause and is currently working on a hotfix to correct the issue.
Posted Feb 13, 2026 - 10:00 CET
This incident affected: Nets Easy Merchant Portal.