Mismatch between payout and reports - INC0690893
Incident Report for Nets Easy
Resolved
This incident has been resolved.
Posted Nov 27, 2024 - 15:00 CET
Identified
We have identified an issue with a mismatch between the payout report and the actual payout for a select number of merchants. Some transactions are missing in the payout report - our tech team is currently working on a solution.
Posted Nov 25, 2024 - 12:00 CET
This incident affected: Nets Easy Payouts.