Vipps MobilePay issues
Incident Report for Nets Easy
Resolved
This incident has been resolved.
Posted Aug 30, 2024 - 11:51 CEST
Identified
Vipps MobilePay has confirmed issues related to delay in webhooks.
Kindly follow their status page for details. https://status.vippsmobilepay.com/
Posted Aug 30, 2024 - 11:40 CEST
This incident affected: Nets Easy Other Components.