Disturbance on Nets Easy - INC0600695/INC0600706
Incident Report for Nets Easy
Resolved
This incident has been resolved.
Posted Mar 12, 2024 - 17:27 CET
Investigating
Irregular instability can still be observed on the merchant Portal and Checkout window. We will continue investigation of the issue.
Posted Mar 12, 2024 - 15:40 CET
Monitoring
System is back to normal operations. We will continue to monitor the situation.
Posted Mar 12, 2024 - 15:25 CET
Investigating
We are currently investigating an issue affecting Nets Easy.
Posted Mar 12, 2024 - 15:18 CET
This incident affected: Nets Easy Checkout, Nets Easy API, and Nets Easy Merchant Portal.