Swish issues - INC0757363

Incident Report for Nets Easy

Resolved

This incident has been resolved.
Posted May 15, 2025 - 20:55 CEST

Investigating

Swish has confirmed issues impacting Swish payments.
Posted May 15, 2025 - 20:10 CEST
This incident affected: Nets Easy Checkout and Nets Easy API.