Easy test issues
Incident Report for Nets Easy
Resolved
The issue has been resolved.
Easy test is now working as intended.
Posted May 06, 2022 - 09:30 CEST
Update
We are continuing to monitor for any further issues.
Posted May 06, 2022 - 08:25 CEST
Monitoring
A fix has been implemented and the Mastercard test cards are now working again.
Our tech-team is still looking in to getting the Visa test cards to work as intended.
In the meantime kindly make use of the MC test cards.
Posted May 05, 2022 - 13:30 CEST
Update
Our 3D secure partner has been contacted and our tech-team is investigating internally.
Posted May 05, 2022 - 10:00 CEST
Identified
We are currently seeing issues with the Easy test environment.
Posted May 04, 2022 - 15:00 CEST
This incident affected: Nets Easy Customer Test.