Swish issue - INC0645491
Incident Report for Nets Easy
Resolved
This incident has been resolved.
Posted Jul 16, 2024 - 14:30 CEST
Monitoring
A fix has been made, we are monitoring the results.
Posted Jul 16, 2024 - 13:50 CEST
Investigating
We are currently investigating an issue affecting Swish payments.
Posted Jul 16, 2024 - 12:45 CEST
This incident affected: Nets Easy Checkout and Nets Easy API.