Vipps MobilePay issue
Incident Report for Nets Easy
Resolved
The issue was confirmed by Vipps MobilePay.
https://status.vippsmobilepay.com/
Posted Aug 15, 2024 - 15:50 CEST
Investigating
We are currently observing a slightly elevated level of transaction failures.
Posted Aug 15, 2024 - 15:38 CEST
This incident affected: Nets Easy Checkout and Nets Easy API.