Elevated 1A declines - INC0712750

Incident Report for Nets Easy

Resolved

This incident has been resolved.
Posted Jan 25, 2025 - 03:45 CET

Update

A solution is being prepared for this issue.
Implementation is expected to start around midnight.
Posted Jan 24, 2025 - 15:30 CET

Identified

An increase in 1A failures on recurring transactions on Easy has been identified.
The root cause is found to be in Nets internal processing system.
Nets is currently working on solving the issue.
Posted Jan 24, 2025 - 10:00 CET
This incident affected: Nets Easy API.