Disturbance on Nets Easy - INC0661416
Incident Report for Nets Easy
Resolved
The system has stabilized.
We experienced a period of increased webhook response time, transactions were not impacted.
Posted Sep 03, 2024 - 10:20 CEST
Investigating
We are currently investigating an issue potentially affecting transactions and webhooks.
Posted Sep 03, 2024 - 09:17 CEST
This incident affected: Nets Easy Checkout and Nets Easy API.