Disturbance at Swish

Incident Report for Nets Easy

Resolved

This incident has been resolved.
Posted Oct 08, 2025 - 08:34 CEST

Identified

Swish has identified an issue that might affect their transactions.
https://status.swish.nu/incidents/m9d2ztt19sxv
Posted Oct 08, 2025 - 06:22 CEST
This incident affected: Nets Easy Checkout and Nets Easy API.