Shopify issue - INC0814049

Incident Report for Nets Easy

Resolved

A fix has been implemented. If you continue to experience missing payments or incorrect statuses in Shopify, please contact our support team for further assistance.
Posted Aug 27, 2025 - 16:45 CEST

Update

We are collaborating with Shopify to implement a fix that will ensure impacted transactions are correctly displayed in Shopify with the appropriate status.
Posted Aug 26, 2025 - 15:00 CEST

Identified

We have identified an issue where some transactions are not appearing correctly in Shopify, even though they are reserved in the Nets Easy Portal.
Our team is actively working on a solution.
Posted Aug 21, 2025 - 16:00 CEST
This incident affected: Nets Easy Plug-ins.