Issues on test environment
Incident Report for Nets Easy
Resolved
This incident has been resolved.
Posted Jun 12, 2024 - 08:55 CEST
Identified
We have identified an issue that causes errors on the test environment.
Posted Jun 11, 2024 - 15:31 CEST
This incident affected: Nets Easy Customer Test.