Disturbance in Dankort/ApplePay transactions - INC0818540

Incident Report for Nets Easy

Resolved

This incident has been resolved.
Posted Sep 05, 2025 - 10:51 CEST

Monitoring

We have identified the issue, currently affecting Point of Sale (POS) systems and card issuing services only.
Nets Easy remain operational.

Our team is actively monitoring the situation and will provide updates if needed.
Posted Sep 05, 2025 - 10:00 CEST

Investigating

We are currently investigating this issue.
Posted Sep 05, 2025 - 08:00 CEST
This incident affected: Nets Easy Checkout and Nets Easy API.