Issues on test environment
Incident Report for Nets Easy
Resolved
This incident has been resolved.
Posted Jun 11, 2024 - 13:00 CEST
Identified
We have identified an issue that causes errors on the test environment.
Posted Jun 10, 2024 - 08:00 CEST
This incident affected: Nets Easy Customer Test.