Disturbance with Magento2 plugin - INC0896650

Incident Report for Nets Easy

Resolved

The issue is connected to outdated shop and Magento2 version. A patch has been made available, please see https://github.com/Nets-eCom/Magento2_easy/releases/tag/1.8.6 if your shop is affected by this.
Posted Mar 23, 2026 - 13:20 CET

Investigating

Our system indicates an issue with Magento2 plugin.
Posted Mar 23, 2026 - 08:39 CET
This incident affected: Nets Easy Plug-ins.