Delays in Easy
Incident Report for Nets Easy
Resolved
All refunds and payouts visible in the system have been resolved. In case any new issues are reported we will handle them on a day to day basis in business as usual mode.
Posted May 17, 2022 - 13:27 CEST
Update
Almost all remaining refunds has now been processed and the few that remain will be processed with a small delay.
Posted May 13, 2022 - 20:00 CEST
Update
Automatic daily processing of new payments is up to date. Majority of payments that were affected by the incident are updated and processed. We are now working on cleaning and updating payouts that were not processed during and immediately after the incident resolution.
Posted May 10, 2022 - 11:19 CEST
Update
We are still seeing delays in payouts and refunds since last week.
Our payout team is working to solve the situation and expects to have mitigated the delays in payouts by Monday morning.
Posted May 05, 2022 - 10:45 CEST
Update
The issue with generating the payout reports in the Easy portal has been confirmed to be resolved.
We are continuing to monitor for any further issues.
Posted May 03, 2022 - 14:00 CEST
Update
We are continuing to monitor for any further issues.
Posted May 03, 2022 - 12:00 CEST
Update
We have detected a new issue with generating the payout reports in the Easy portal.
Our tech team is investigating and working on a solution.
Posted May 03, 2022 - 11:00 CEST
Update
We have solved all the delays in payouts and data processing except from individual refunds. We will update when all the refunds have been processed.
Posted May 02, 2022 - 10:25 CEST
Update
During the day delays in processing have been further reduced and we did not experience any new issues.
We expect all the delays to be resolved until Monday morning.
Posted Apr 29, 2022 - 15:42 CEST
Update
Fix that was implemented yesterday has greatly reduced the delays in data processing. There are still some residual delays in payouts that are being processed at the moment. we will provide next update today in the afternoon.
Posted Apr 29, 2022 - 09:59 CEST
Monitoring
A fix that should mitigate the different delays has now been implemented. We are seeing positive effects from the start but will continue to monitor the situation. We will provide a new update tomorrow.
Posted Apr 28, 2022 - 16:00 CEST
Identified
We have identified a number of side effects still affecting merchants from our previous reported issues (especially but not limited to) the 14th - 17th and 20th of April.
Some transactions are currently not able to refund, some transactions are missing from the payout reports and some transactions are delayed in payout.

We are aware of the issues and our tech-teams are working to solve them.
Posted Apr 27, 2022 - 10:00 CEST
This incident affected: Nets Easy Merchant Portal and Nets Easy Payouts.