Delays on Nets Easy portal - INC0683673
Incident Report for Nets Easy
Resolved
This incident has been resolved.
Bulk and non-bulk transactions from Friday are no longer visually delayed in the Nets Easy portal.
Posted Nov 03, 2024 - 15:55 CET
Update
Non-bulk transactions are no longer visually delayed.
Work is on-going with making the earlier visually delayed bulk transactions available in the Easy Portal.
Posted Nov 01, 2024 - 17:30 CET
Update
New incoming non-bulk transactions are no longer expected to be visually delayed.
However some payments from early morning hours until around noon might still be visually delayed.
We are continuing to work on a fix for this issue.
Posted Nov 01, 2024 - 14:00 CET
Identified
We have identified an issue that causes transaction visibility delays in the Nets Easy portal.
Bulk payments are also impacted by delays.
Our tech team is working on a solution.
Posted Nov 01, 2024 - 10:00 CET
This incident affected: Nets Easy API and Nets Easy Merchant Portal.