Disturbance on VippsMobilePay

Incident Report for Nets Easy

Resolved

This incident has been resolved.
Posted Feb 13, 2026 - 11:42 CET

Investigating

Our system indicates an issue with VippsMobilePay
Posted Feb 13, 2026 - 11:31 CET
This incident affected: Nets Easy Checkout and Nets Easy API.