Issues on Nets Easy - INC0598346
Incident Report for Nets Easy
Resolved
This incident has been resolved.
Posted Mar 05, 2024 - 15:15 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2024 - 10:05 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 05, 2024 - 09:35 CET
Update
The ongoing incident is affecting API functionality as well.
Posted Mar 05, 2024 - 09:00 CET
Identified
We identified an issue that can cause the Checkout window not to load and throw a 401 error. Hotfix is in progress
Posted Mar 05, 2024 - 08:45 CET
Investigating
We are currently investigating this issue.
Posted Mar 05, 2024 - 06:15 CET
This incident affected: Nets Easy Checkout and Nets Easy API.