INC0459254 - problems on Easy
Incident Report for Nets Easy
Resolved
This incident has been resolved.
Posted Sep 07, 2022 - 11:54 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 07, 2022 - 09:30 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 07, 2022 - 06:00 CEST
Monitoring
In period:
06/09/2022 19:56:43.
06/09/2022 20:17:43,

We had a 21m of downtime on Easy.

Situation is now stable.
Root cause is in investigation.

We are monitoring situation.
Posted Sep 06, 2022 - 20:17 CEST
This incident affected: Nets Easy Checkout and Nets Easy API.